Release Notes - Virtual Mix Rack 1.0.13.1

Bugs Fixed
[VMR-847] - VST2 only: Brit 4K E & Brit 4K G Parameters both named Brit 4k

Improvements
[VMR-1013] - Add the activation feature when the Rack or a Module doesn't have the licence activated

Known Issues

Everywhere
[VMR-744] - Occasional GUI glitches when moving Modules
[VMR-744] - VU Meter readings lack of consistent
[VMR-651] - Hide/Display Library displays the Rack Preset Modifier
[VMR-454] - Clicking on a Module while any popup menu is open causes random behaviour
[VMR-299] - Lag during the first instantiation

Specific Modules
[VMR-771] - VCC: Laggy Knobs when using mouse wheels on grouped Knobs

Specific Mac
[VMR-915] - Mac and Cubase/Nuendo only: Crash when closing sessions with VST2 VMR - GUI OPEN
[VMR-593] - Mac and Live VST2 only: Adding modules/loading presets glitches audio
[VMR-514] - Mac only: Tooltips work only with the focused Module

Specific Plugin Formats
[VMR-942] - AAX and VST2 only: Stepped Knobs exhibit continuous behavior on Automation Lanes
[VMR-497] - VST2 only: VMR does not send 'parameter value suffixes' to the DAW

Specific DAWs
[VMR-953] - Live and VST2 only: Modules occasionally load with Knobs in minimum position
[VMR-891] - Triumph only: Offline rendering doesn't work
[VMR-864] - Triumph only: Audio glitches when inserting a VMR
[VMR-877] - Maschine and VST2 only: Wrong Console descriptions for the Brit 4k
[VMR-820] - Logic Pro only: LED and VU Meters not returning to Zero when you stop the playback
[VMR-678] - Logic Pro only: VCC and FG-116 GUI delay glitch with I/O linked
[VMR-860] - Pro Tools 12.1 only: Option+click resets to min and not to default
[VMR-797] - AudioSuite: VMR Default Preset is loaded with all Parameters to 0
[VMR-637] - Pro Tools and RTAS only: VMR Settings lost when making inactive/active or moving the insert
[VMR-909] - Wavelab and VST3 only: VMR audio process is missing when rendering an audio montage
[VMR-751] - WaveLab and VST3 only: VMR doesn't recall Parameters until GUI is opened
[VMR-742] - Adobe Audition only: Audio stutterings with VST3 and AU formats
[VMR-667] - Pro Tools (RTAS) / Logic / Reaper: Various Resizing and GUI issues

Specific Control Surfaces
[VMR-752] - VMR Parameters appears like A-1, A-2, etc. on Avid Control Surfaces

Shared Framework Issues
[EF-428] - Wavelab only: Audio Pop when using Clip Effect
[EF-422] - Wavelab only: Silence added at the end of files (1s)
[EF-420] - Sonar only: Can't enter values with the number pad
[EF-419] - Windows only: RHS Alt key not recognized
[EF-417] - Mac and VST2 32-bit only: Text values don't work
[EF-411] - Triumph only: Crash when closing sessions
[EF-410] - Triumph only: Plugins are not recalled when reloading a session
[EF-392] - Bitwig and Windows only: Clipped Plugin window after resize
[EF-388] - Digital Performer and AU only: Playback off, Plugins are bypassed
[EF-376] - Digital Performer and VST2 only: Plugins fail examination
[EF-387] - VST3 only: An offline bounce doesn't read the automation
[EF-377] - Studio One and AU only: No Mono Plugin
[EF-374] - Studio One and Mac only: Launching Studio One without iLok crashes the DAW
[EF-360] - Pro Tools and RTAS only: GUI flickers when opening in AudioSuite
[EF-357] - Sony Vegas Pro only: Settings/Parameters are not recalled
[EF-356] - Vienna Ensemble Pro and AU only: Blank GUI
[EF-344] - Yosemite and 32-bit VST2 only: Blank GUI in Live and Cubase

Have more questions? Submit a request

Comments