VTM 1.1.13.1 - Release Notes

New Features

  • No New Features - Utility Update

Bugs Fixed

  • Unexpected noise/distortion when processing low frequencies
  • Stuck meters on D-Command

Known Issues

  • Live only: VTM writes Bias Automation when copy/pasting audio clips
  • Adobe Audition and VST3 only: GUI disorder when hidding Reels
  • Nuendo only: Dynamic Stem crashes the DAW
  • Opening the Settings Panel displays the Preset Modifier (*)
  • Settings are hidden after close/open GUI
  • Pro Tools only: Compare feature doesn't work when Default Groups is not "ungrouped"
  • Pro Tools only: Toggle Parameters glitch when assigning VTM to a Group
  • Mac and Live VST2 only: Switching Presets glitches audio
  • WaveLab 8.5 and lower: Crash when trying to render a Mono file
  • WaveLab and VST3 only: Reels Rotation are not synchronized with Playback
  • AU only: Resize triggers GUI blink
  • Sequoia only: Show reels/settings crashes the DAW

Shared Framework Changes

  • AudioUnit SDK Update
  • Fixed potential crashes in Pro Tools 10
  • Fixed "cf64 error" when installing AAX32 on Windows x86
  • Fixed a version naming issue in Gobbler Application
  • Maschine and AU only: Fixed a crash when copy/pasting a new plugin instance with GUI open

Shared Framework Fixes

  • Text entry in MixCraft 7 doesn't work

Shared Framework Improvements

  • Better Plug-in Mappings for the Avid/Digidesign Control Surfaces

Shared Framework Issues

  • Windows and Reaper VST3 only: Plugin window overlaps Preset Bar | Workaround: Reopen the GUI.
  • Windows and Reaper VST3 only: Full-speed Offline Renders don't read correctly the automation
  • Pro Tools 12: Committing a track brings a Tail with Noisy Plugins
  • Live and VST2 only: Occasional Presets and Snapshots inconsistencies
  • OS X 10.11 and particularly in Pro Tools: Sluggish video when GUI is open
  • FL Studio and VST3 only: Automations are not read when rendering or when GUI is closed
  • Mac and Wavelab VST2 32-bit only: GUI Disorder
  • Wavelab and Audio File Workspace only: Silence added at the end of files (1s) when rendering | Workaround: Enable “No Tail” in the rendering options.
  • WaveLab and  Audio File Workspace: Fade-out at boundary (rendering option) doesn't work
  • Triumph only: Process is missing when rendering
  • Triumph only: Crash when closing sessions
  • Triumph only: Plugins are not recalled when reloading a session
  • Bitwig and Windows only: Clipped Plugin window after resize
  • Digital Performer and AU only: Playback off, Plugins are bypassed
  • Digital Performer and VST2 only: Plugins fail examination
  • Mac only: Launching Studio One 2 without iLok crashes the DAW
  • Sony Vegas Pro only: Settings/Parameters are not recalled
  • Vienna Ensemble Pro and AU only: Blank GUI
Have more questions? Submit a request

Comments