Gobbler App

If you're experiencing issues with the Gobbler app on your system, you may need to update your Gobbler app. The installer can be found at:

https://app.gobbler.com/download

Also, the latest Gobbler app requires Mac OS X 10.9 or higher or Windows 7 SP1 or higher. So if you're running an earlier operating system version, you'll need to download from our downloads page:

http://www.slatedigital.com/everything-bundle-installers 

Was this article helpful?
1 out of 1 found this helpful
Have more questions? Submit a request

Comments

0 comments

Article is closed for comments.