Corrupted Binary

A "Corrupted Binary" either indicates that the plugin binaries have been tampered with and rendered unusable or that the Operating System is lacking a critical update in order to properly execute the plugin. 

If you experience the "Corrupted Binary" message we recommend the following: 

1) Ensure iLok License Manager app is up-to-date: https://www.ilok.com/#!home 
2) Ensure plugins are up-to-date on your system: https://www.slatedigital.com/everything-bundle-installers/
3) *Run all available Operating System updates.
*NOTE: It is recommended for Windows users to run all available OS updates when encountering a "Corrupted Binary". 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

0 comments

Article is closed for comments.